Нижче наведено кілька поширених помилок zk-nym, з якими ви можете зіткнутися під час використання NymVPN, а також кроки для їх усунення.
«Не вдалося запросити zk-nym для пристрою. Ви використали свої права на використання в цьому місяці»
Причина:
Можливо, у вас немає активної підписки NymVPN, або термін дії вашої поточної підписки минув.
Рішення:
Відвідайте https://nym.com/pricing щоб оновити свій план. Якщо ви вважаєте, що це помилка, і ваша підписка все ще повинна бути активною, будь ласка, зверніться до служби підтримки.
«Запит zk-nym failed / RequestZkNymError [kind: MissingBlindedShares»
Причина:
Це може статися, якщо вашому пристрою не вдасться отримати анонімні облікові дані у зв'язку з проблемою конфігурації або підписки.
Рішення:
- Переконайтеся, що у вас встановлена остання версія програм.
- Якщо у вас є підписка NymVPN:
- Переконайтеся, що у вас є свій 24-слівний анонімний код доступу;
- У вашому додатку NymVPN перейдіть на ⚙️ (меню «Налаштування») і натисніть «Вийти» в самому низу екрана;
- Натисніть кнопку "Підключити" та введіть код доступу ще раз.
- Якщо у вас немає активної підписки:
- Перейдіть на https://nym.com/pricing, щоб придбати новий план NymVPN;
- Коли з'явиться відповідний запит, зв'яжіть усі ваші пристрої, ввівши щойно згенерований код доступу в програмах NymVPN.
Якщо у вас продовжують виникати проблеми, будь ласка, зверніться за подальшою допомогою.
Коментарі
0 коментарів
Будь ласка, увійти, щоб залишити коментар.